Finder Question Mark

Discussion in 'OS X Mountain Lion (10.8)' started by DianeK, Jun 29, 2013.

  1. DianeK macrumors regular

    Joined:
    Jun 4, 2013
    #1
    A question mark has appeared on my Finder window and when I click the "?", I get the following as shown in the screenshot.
    This is something new and I don't even remember setting up a LR folders.png
    Any ideas, please?
    Diane
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Hold the Command key and drag it off the toolbar.
     
  3. DianeK thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #3
    Thank you, that certainly got rid of it.
    I'm still wondering where the LR folders.png came from (I certainly didn't create it and I'm the only user) and I never customized my Finder toolbar. Sure hope Lightroom (which is what I think LR stands for) and Photoshop don't need that missing .png!
    Very weird indeed - my computer has been acting very weird ever since I upgraded from SL to ML.:(
    Diane
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    It's likely that you accidentally dragged an image onto the toolbar without being aware of it. There's nothing sinister going on. I wouldn't worry about it.
     
  5. DianeK thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #5
    Well I am a champion worrier but I will try to heed your advice to let it go :)
     

Share This Page