Finder shows "Shared"

Discussion in 'Mac Basics and Help' started by apple., Jul 23, 2008.

  1. apple. macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #1
    i dont understand why everywhere i go in finder is shows "Shared Folder". can somebody help me to get it away?

    p.s i chaged it back to default
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    The icon and the name "Mani's Cloud" suggest MobileMe, but the contents appear to be your Mac HD. You have apparently renamed your hard drive and changed the icon.
     
  3. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #3
    nononono
    dont mind the cloud.
    i like it.
    i changed the macintosh hd and the picture manually.
    i really like the pink and white icon:}
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Right-click on your HD and click "Get Info". Then Command-Shift-3 to take a screen capture and post it.
     
  5. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #5
    okay look, i changed it to default
    look on the top i put pics.
    of my "get info"
    and my "applications" folder.
    and the "get info" window you asked for.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  7. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #7
    You're sharing your entire HD. Uncheck the "Shared Folder" and it will go away.
     
  8. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #8
    nope.
    its on the top ^^^^


    but ill attach it to this post:
     

    Attached Files:

  9. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #9
    how do i do that though?
    theres no where to click?
     
  10. hanschien macrumors 6502

    hanschien

    Joined:
    Oct 2, 2006
    Location:
    Houston, TX
    #10
    Fix:
    System Preferences > File Sharing > Sharing
    Un-share the Applications folder
     
  11. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #11
    On the Get Info screen, you need to click the > arrow at the bottom, to expand the "Sharing & Permissions" then repost the picture.
     
  12. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #12
    Um, the little checkbox next to Shared Folder, from the Get Info pic on the right...
     
  13. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #13
    thank youu:]
    here it is:
     

    Attached Files:

  14. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #14
    This one
     

    Attached Files:

  15. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #15
    Thanks!!

    i have a question.
    how did you get the red circle?
    ive always wondered.
     
  16. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #16
    Preview > View > Customize Toolbar > Drag "Annotate" to Toolbar
    Then, with any picture in Preview, click Annotate and draw circle. Save.
     

    Attached Files:

  17. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #17
    thank you!
    big help i tell you:]
     
  18. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #18
    open a picture in preview and use the annotate button.
     
  19. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #19
    someone beat you to it.
    but thank you:}
     
  20. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #20
    That's what I get for using the forum spy and opening so many tabs at once.:rolleyes:
     
  21. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #21
    forum spy?
    whats that?
     
  22. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #22
    Explore MacRumors! There's lots of helpful stuff here.
     

    Attached Files:

  23. apple. thread starter macrumors member

    Joined:
    Jul 21, 2008
    Location:
    at my desk in, CA
    #23
    wait, i see it.
    but whats the point?
    like what is it for?
     
  24. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #24
    honestly? it's the part of Macrumors that's more addictive than crack cocaine.
     
  25. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #25
    The first two things a member should read are the Forum Rules and the FAQ. Next, you should check out the Guides and the Buyer's Guide. There are links to all of this at the top of your screen.
     

    Attached Files:

Share This Page