Finder Sounds Dont Work Anymore!!!

Discussion in 'macOS' started by bluedoggiant, May 27, 2008.

  1. bluedoggiant macrumors 68030

    bluedoggiant

    Joined:
    Jul 13, 2007
    Location:
    MD & ATL,GA
    #1
    Whenever I drag something to my trash, no sound, delete, no sound, whats going on???? I have volume at max and still, no sound!

    also when dragging files from folder to folder, I checked the system files, and the .aif files are there!


    I restarted, but no avail.
     
  2. Jaffa Cake macrumors Core

    Jaffa Cake

    Joined:
    Aug 1, 2004
    Location:
    The City of Culture, Englandshire
    #2
    Take a look in System Preferences/Sound/Sound Effects – is 'Play user interface sound effects' checked?
     
  3. bluedoggiant thread starter macrumors 68030

    bluedoggiant

    Joined:
    Jul 13, 2007
    Location:
    MD & ATL,GA
    #3
    Yea, I even went into system files, and the trash sounds are there!

    EDIT: omg! none of the finder sounds work!
     
  4. bluedoggiant thread starter macrumors 68030

    bluedoggiant

    Joined:
    Jul 13, 2007
    Location:
    MD & ATL,GA
    #4
    Can someone please help? I have tried repairing permissions, resetting PRAM, i dont know what to do now.
     
  5. bluedoggiant thread starter macrumors 68030

    bluedoggiant

    Joined:
    Jul 13, 2007
    Location:
    MD & ATL,GA
    #5
    omg...

    Apparently, tinkertool decided to do things its own way and disabled sound effects in finder. Problem solved.
     

Share This Page