Finder/Spotlight problems

Discussion in 'macOS' started by geedee, Dec 20, 2005.

  1. geedee macrumors newbie

    Dec 20, 2005
    I have to reinstall the whole kaboodle everytime I (try) to restart –*all I get is the spinning beachball and the spotlight icon in the corner of the screen. That's it. No force quit, no reinstall over the top of existing settings/apps etc. – it always has to be a full erase and install. Then I restart –*and the same problem occurs!

    Any ideas? I tried the whole finder p.list thing (moving the file/trashing the file) and that worked once about 5 months ago...

    Mac OSX 10.4 with no software updates this time cause I tried that once and the machine crashed
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Have you tried taking out the RAM and repairing the disk? I briefly outlined it in the other thread. :)

    What sort of machine is it?
  3. geedee thread starter macrumors newbie

    Dec 20, 2005
    G5 –*the big silver one (is that technical enough ;)

    haven't tried taking the RAM out yet –*it's a work machine so I need to run everything by somebody first...

    it's happened to a few machines in here, plus somebody's laptop after they hooked it up to the network

    maybe it's some sort of virus?
  4. gekko513 macrumors 603


    Oct 16, 2003
    A virus is extremely unlikely. There are no known viruses for OS X, and if there were they would have a very, very hard time hiding in the firmware while you do a clean install.

    You could try to reset the PRAM. Your computer stores certain preferences related to booting in an area of memory called Parameter RAM (PRAM pronounced "p-ram"). Resetting PRAM replaces the preferences stored there with the default (original) settings. Here's how.

    On second thought, it's not likely to be the PRAM since you're able to get past the log in screen. It might be some kind of network issue since several computers get problems after they've been connected. Were you able to reboot after the reinstall before you connected it to the network?
  5. geedee thread starter macrumors newbie

    Dec 20, 2005

    after erase and install for the umpteenth time, running disk utility and repairing (again), restarting a few times successfully I shut down and it happened again.

    After a lengthy phone call to Apple Care, a simple 'safe boot' solution was found –*start in safe mode, restart and that was that. job done. Shut down a few times as well and it still works –*the guy on the other end of the phone had no idea what it was, though.

Share This Page