Finder suddenly deletes files

Discussion in 'Mac Apps and Mac App Store' started by didii, Apr 24, 2011.

  1. didii macrumors newbie

    Joined:
    Aug 28, 2010
    #1
    Hey, I searched a while on the forum but couldn't find any topic related to this so far so sorry if it was already said.

    My problem is this: I was just copying a bunch of files from my internal to my external HDD. It went well until file 86, but then finder just said it could't write the file anymore because of a write of read problem. Tried again, but same fault. After restarting I tried again to copy the rest of the files and after it said it couldn't it just deleted half of the files that were in that folder. And I couldn't find them anywhere.
    Between the copying I was installing a program (from the external HDD) but the problem occurred after the installation was done. After the copy problem I installed an update for the program (a .dmg-file from my external HDD) and suddenly finder says that it couldn't find the application. Looking at the file it had a size of 0kB. And I'm pretty sure it wasn't that big when I first opened it.

    Anyone can help me with the origin of this problem and hopefully a solution?

    Maybe helpful information:
    - Mac OS X 10.6.7
    - External HDD in NTFS (but I own NTFS for Mac OS X and never had any problem with it)
    - Finder version 10.6.8
    - Macbook Pro from 2007-2008

    Thanx in advance!
     
  2. coolspot18 macrumors 65816

    Joined:
    Aug 16, 2010
    Location:
    Canada
    #2
    I'm having the same problem but with OSX Lion.

    Just lost a bunch of files...
     

Share This Page