Finder Toolbar missing Quick Look?

Discussion in 'macOS' started by Gosh, Nov 10, 2007.

  1. Gosh macrumors 6502

    Joined:
    Aug 14, 2006
    #1
    This one caught me out for a while!

    In Tiger I would drag one or two application alias' to the Finder Toolbar.

    When I upgraded to Leopard I found they were still in place but I was missing Quick Look.

    Basically the Quick Look icon didn't install because it did not have the room. Easily fixed then by simply removing the App alias' and then right-click on the toolbar - choose 'customize toolbar' and then drag the default set to the toolbar.

    There is then still room to drag one or two Apps back up there.
     
  2. VideoFreek macrumors 6502

    VideoFreek

    Joined:
    May 12, 2007
    Location:
    Philly
    #2
    I had the same problem, but I didn't have any app aliases (or any customization at all) in the toolbar--I had merely upgraded from Tiger. It seems as if the new toolbar (including Quicklook) was not installed during the upgrade. I fixed it in the same way you've outlined.
     
  3. lmcargo macrumors newbie

    Joined:
    Apr 13, 2007
    #3
    Same problem here. Tried your solution....worked like a charm. Thanks.
     
  4. bogg macrumors 6502

    bogg

    Joined:
    Apr 12, 2005
    Location:
    Sweden
    #4
    It saves the settings from Tiger, and as there is no quick look thingy in Tiger there's no such button in your settings.

    Quite a bit of bad thinking from apples side.
     
  5. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #5
    I'm not sure why a person would want to have the Quick Look button there in the first place. Much faster, IMO, to simply thwack the space bar to Quick Look the item.
     

Share This Page