Finder very slow on copying to 2nd internal drive

Discussion in 'OS X Mountain Lion (10.8)' started by VesicpP, Jan 15, 2014.

  1. VesicpP macrumors newbie

    Joined:
    Mar 22, 2011
    #1
    Late 2011 MacBook Pro.
    Main drive is OWC SSD and I've just added a 5400 RPM drive internally with a data doubler (removing the optical drive).

    Transfer from the SSD to the new drive is REALLY slow. Trying to move 100GB is showing as taking 7 days.

    I've repaired permissions, and run Onyx, as well as reset finder and deleted the .plist on it as well.

    Any ideas on what could be the hang up?

    Thanks
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    You can use the following applications to benchmark the speed of your HDD, to see, if it is the culprit:

    Also go to System Information > Hardware > Serial-ATA > that HDD > Negotiated Link Speed and report what it says there.
     
  3. VesicpP thread starter macrumors newbie

    Joined:
    Mar 22, 2011
    #3
    Thanks - It's a brand new WD 1 TB drive - NLS is 6 Gigabit
     

    Attached Files:

  4. eddthened macrumors newbie

    Joined:
    Oct 19, 2014
    #4
    This worked for me: change Energy Saver Preferences

    Try changing the System Preferences/Energy Saving settings to NOT allowing “Put hard disks to sleep when possible” for both Battery and Power Supply modes (regardless of whether or not you are using the power supply).

    This solved this exact issue for me - after a busy day trashing plists, emptying caches, testing disk speeds, restating permissions, etc., etc.

    I think the HDD is spinning up/down between every access, and the above fix seems to prevent this behavior.
     

Share This Page