Finder window shows question mark icon

Discussion in 'macOS' started by thermodynamic, Jul 25, 2011.

  1. thermodynamic Suspended

    thermodynamic

    Joined:
    May 3, 2009
    Location:
    USA
    #1
    Howdy - weird new problem. (Using 10.6.8)

    On the Finder, the top row features icon view/list view/columns/cover flow followed by the Quick Look and task buttons. Just to the left of 'Quick Look' there is a "?" mark. As if there's a new button that's not been defined.

    Clicking on it, I get a message stating "The item can't be found".

    I've never tried to make custom buttons, so this is a bit of a wierdie.

    Anybody else have this problem?

    Apart from booting into DiskWarrior and doing a disk check and cleanup, what else should I be trying?

    Thanks much!

    (I did just set up a remote display to my Ubuntu server box over the weekend, but didn't configure anything out of the ordinary with this...)
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    You can remove it via holding sown the CMD key and dragging it off the toolbar.
     
  3. jive turkey macrumors 6502

    Joined:
    Mar 15, 2008
    #3
    I did see one thread about this earlier this month. The poster said he had to command-drag to get it off the toolbar. No one figured out what it was.

    Edit: Sheesh, even though there were only two posts in this thread I totally missed yours, simsaladimbamba. Sorry for being repetitive.
     
  4. thermodynamic thread starter Suspended

    thermodynamic

    Joined:
    May 3, 2009
    Location:
    USA
    #4
    Thanks much! :)

    No problem. :)

    In doing the cmd-drag, I also saw how it's possible to drag icons onto it - I may have inadvertently caused the problem last night when trying to move icons onto a tab in Firefox or dragging something; I was doing some cleanup...
     

Share This Page