Finder windows not showing shared drives / folders

Discussion in 'OS X Yosemite (10.10)' started by jacobtalbot, Jan 21, 2015.

  1. jacobtalbot macrumors newbie

    Joined:
    Jan 12, 2015
    #1
    Hey,

    Currently using Illustrator, but for some reason, when I am trying to save, or place an object in Finder it doesn't show the shared items in the side bar, like it would in a normal Finder window.

    Has anyone had this issue before, or do you have some words of wisdom as to help resolve this problem?

    I have attached a screenshot as an example.

    Cheers,

    Jacob
     

    Attached Files:

  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    Try the following...

    Hold the Option key and right-click the Finder icon in the Dock then relaunch.

    Press Option-Command-Escape or choose Force Quit from the Apple menu, then select the Finder and click Relaunch.

    Log out and log back in to your user account.
     
  3. jacobtalbot thread starter macrumors newbie

    Joined:
    Jan 12, 2015
    #3
    Thanks for the quick reply.

    We have tried that with no luck.

    Would removing the Finder preferences and Sidebar preferences remove any custom folder structures, favourites etc?
     
  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    If all the options under Shared are checked, you should see your connected devices etc.
     
  5. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #5
    Go to ~/Library/Preferences and find the file com.apple.sidebarlists.plist
    Copy the file for backup purposes and open original with Xcode
    Leave the following items and delete the rest:

    finderprojects
    favoriteitems
    systemitems
    savedsearches
    Go to the Apple Menu > Force Quit... and relaunch Finder

    Shutdown/Restart your Mac so the changes to take full effect.
     

Share This Page