Finder won't copy a certain file

Discussion in 'macOS' started by macstatic, Oct 24, 2010.

  1. macstatic macrumors 6502a

    Joined:
    Oct 21, 2005
    #1
    I'm in the midst of backing up an external drive (to another external drive) via Firewire 800, which works fine, but for some strange reason one specific file won't be copied. It's an iDVD file with a filesize of 12.98 GB. All other files have been copied without any problems.
    When copying over to the backup drive all seems fine for a while, then (after having copied 4.01 GB) I hear some "clunking" sounds from the source drive followed by the error message shown below. I've tried copying the said file several times and to different backup drives, and in all instances the file copying stops at 4.01 GB.

    [​IMG]

    I've checked both drives with Disk utility and they check out fine. And the iDVD file opens fine in iDVD.
    Could it be that MacOSX needs some free "work space" on one or several of the drives in question, which isn't available?
    Cureently, the source drive has only 10.63 GB free space, the destination drive has 582 GB available and the computer's (1.67GHz Powerbook G4) internal 80 GB drive has 23 GB free space.
     
  2. diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
    #2
    How's the target drive formatted? Sounds like the kind of trouble one would run into when trying to copy larger than 4GB files into a FAT formatted drive....
     
  3. macstatic thread starter macrumors 6502a

    Joined:
    Oct 21, 2005
    #3
    I just checked -all drives are formatted as "MacOS extended (journaled)", so that can't be the problem.
     
  4. diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
    #4
    ok, looked for this and found other threads - it seems to be either an old bug in OSX, or a problem with the disc. Try updating, changing the dot underscore name file (use any of this instructions) or repair the drive and read/write permissions with disk utility.... perhaps that helps.
     
  5. macstatic thread starter macrumors 6502a

    Joined:
    Oct 21, 2005
    #5
    I'll have to take a closer look at those UNIX commands, because I was unable to copy the file the normal way in the command line window. It complained that the file was a folder (it's an iDVD file).

    However, I tried something else the other day. I opened the mentioned iDVD file in iDVD from the original drive. It worked fine, so I did a "Save as..." and saved the file on my destination hard drive. Strangely that file only took up 5.76 GB (the file I opened took 12.98 GB).
    I then closed the large iDVD file and opened the one I had just saved. It worked fine! Very strange. :confused:
     

Share This Page