Finicky ATV4K streaming

Discussion in 'Apple TV and Home Theater' started by JMEANS, Nov 6, 2018.

  1. JMEANS macrumors regular

    Joined:
    Jun 9, 2012
    #1
    So I’ve had my ATV 4K six months and it’s streaming Netflix, YouTube, Prime etc flawlessly. I’ve come from both the 2nd and 3rd Gen ATV’s (always hardwired) and been able to stream my media backups without buffer issues consistently in the past. I’ve been backing up files for years and used the same best practice, quality settings in doing so. These files range in size between 1G to 16G and now choke the ATV4K with anything over 3G?! To the point of me having to pause a few times during playback to catch up and settle. 10G+ sized files can become so frustrating to the point I just give up and forget about trying to skip a chapter to get to a fave song on a concert file. When this issue occurs the file is loaded 50-70% so it’s odd this occurs because previous Generations that usually meant good to go! I’m using all the same Hardwire, 4K HDMI wire, and A/V setup, etc capable of streaming content but wonder why these larger files struggle now with upgraded ATV4 technology?! If anything it should be the opposite. Was hoping that an update would fix the glitch but in 6 mths the issue sadly continues. Is there a specific setting I’m missing with the new ATV? Any direction would be appreciated. Jim
     
  2. BODYBUILDERPAUL macrumors 6502a

    Joined:
    Feb 9, 2009
    #2
    Hi Jmeans!
    Whenever i've had issues with Apple HomeSharing - playing movies, the only times that I get buffering is when I have faulty routers! I seem to have to replace my router on a yearly basis (the ones from my internet provider). Is it possible that you have a dying router?
    Out of interest have you tried using WiFi on the 5G setting instead of Ethernet?
     
  3. JMEANS thread starter macrumors regular

    Joined:
    Jun 9, 2012
    #3
    Thx for the reply, Router is 6 mths old and worked great with ATV3, as far as the wifi connection, I’m hardwired. The bigger the movie file (7g-14g) the more it doesn’t want to play even tho it’s over halfway loaded. These same files never had an issue in same configuration using my ATV3, and still don’t on another TV used in bedroom. Leaning toward the ATV4 and possibly it’s settings : (
     

Share This Page