Fink/apt-get

Discussion in 'macOS' started by jfa, Feb 6, 2011.

  1. jfa macrumors newbie

    Joined:
    Jan 28, 2011
    #1
    Hello,

    I noticed that vim ver. 7.3 has been available and I thought I could use apt-update/ -y upgrade to upgrade the current vim package as well as other packages to the latest. However, it did not happen.

    I was just curious about why and what should be done, in this case, to upgrade vim?

    Thanks,
    :confused:
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    Maybe run

    Code:
    fink selfupdate
    fink index
    fink scanpackages
    and try again?
     
  3. jfa thread starter macrumors newbie

    Joined:
    Jan 28, 2011
    #3
    Thanks for the info, but still no lock on that.

    Anyway, appreciated! :D
     
  4. LPZ macrumors 65816

    Joined:
    Jul 11, 2006

Share This Page