Fink Problems with Panther

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by beerguy, Oct 29, 2003.

  1. beerguy macrumors regular

    Aug 20, 2003
    Is anyone else having fink problems with panther?

    I did an archive install and installed a fresh copy of Fink from VT. I've installed X11 and it's SDK and was able to get ethereal to compile and run.

    When trying to get some other apps, including a selfupdate of fink, to compile I keep getting the following error:

    Any idea where I should be looking to resolve this?
  2. daveL macrumors 68020


    Jun 18, 2003
    Fink 0.60 Source Build??

    Fink advises Panther users to do a bootstrap build of the 0.60 full source bundle. I did that yesterday and 'selfupdate' worked OK. Also built 'ethereal' without problems. I haven't tried anything else, yet.
  3. Chealion macrumors regular

    Jun 17, 2003
    Calgary, Alberta
    Does anyone know if 10.3 has wget preinstalled or will I have to get fink again to get wget? I know with jaguar I did, and wget is awesome :)
  4. beerguy thread starter macrumors regular

    Aug 20, 2003
    wget is not installed.

    Bootstrapping Fink from the 6x src seems to be the ticket however.


Share This Page