Firefox 3.0 no longer works

Discussion in 'Mac Basics and Help' started by YouArentBenjami, Feb 20, 2009.

  1. YouArentBenjami macrumors newbie

    Joined:
    Feb 20, 2009
    #1
    For a long time I was running Firefox 3.0 just fine, until a few months ago when every time I tried to open it, it froze up and I had to shut it down. I removed it and installed Firefox 2.0 which was fine for a while but I would really like to start using 3.0 again.

    Does anyone know what the problem could be? I've tried uninstalling and reinstalling, deleting my Firefox profile, etc. I'm not really that tech savvy, but I'll accept any help.

    Oh, and I'm on a PowerBook G4.
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    When removing FF3 also remove the preference file (~/Library/Preferences/org.mozilla.firefox.plist) along with removing your profile. If that also doesn't resolve the issue open Console (/Applications/Utilities/Console.app) and look at the messages that appear when FF crashes. Post the messages here that are relevant to FF.
     
  3. YouArentBenjami thread starter macrumors newbie

    Joined:
    Feb 20, 2009

Share This Page