Firefox 3.5 - Help

Discussion in 'Mac Apps and Mac App Store' started by Eski, Jul 3, 2009.

  1. Eski macrumors newbie

    Joined:
    Oct 15, 2007
    #1
    I'm probably being dumb, but I upgraded to 3.5 yesterday and the browser seems to be stuck in private mode. I can't use the back/forward buttons, I've lost my passwords and URl's are missing from the address bar! Any clues please.

    Macbook Pro, OSX fully patched.
     
  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    if its in private mode, you can exit from tools menu item

    but im not sure thats the reason.

    without more information, a new profile would be my suggestion at this point.

    FEBE can back up the stuff you need if you were to use a new profile.
     
  3. Eski thread starter macrumors newbie

    Joined:
    Oct 15, 2007
    #3
    Thanks

    Yep, the Tools option doesn't make any difference. I'll try a new profile.
    Ta
     
  4. Eski thread starter macrumors newbie

    Joined:
    Oct 15, 2007
    #4
    Done it!

    Thanks, it works fine with a new profile. I guess it is one of my Add ons that's causing the issue. It would be handy if you could disable them one by one rather than havig to un-install add ons. Cheers.:)
     
  5. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #5
    ahh, glad it works, but sorry I went too quick.

    yeah, checking addons one by one might be a proper solution, I just getting worried too much about profile corruption during upgrade, lol

    anyway, there are now so many addon/password back up addons, new profile is just getting so much easier.
     

Share This Page