Firefox 3 - IE Tab is not available for MacOSX - Help Please

Discussion in 'Mac Apps and Mac App Store' started by star555, Oct 9, 2008.

  1. star555 macrumors regular

    Joined:
    Feb 17, 2008
    Location:
    Cambodia - Thailand
    #1
    I am using Firefox 3, and just tried to access on line , a new bank account ive just set up , and it say's the my browser is not compatible and to use IE 6, Ive looked for a Firefox 3 add on like IE Tab , but it say's ....IE Tab is not available for MacOSX.

    I really don't want to install Windows Vista Etc on my Mac, Ive also tried Safari but get the same .. Your browser is not compatible

    any one know how I can access my bank account on line using my Mac ..? :(
     
  2. mobilehaathi macrumors G3

    mobilehaathi

    Joined:
    Aug 19, 2008
    Location:
    The Anthropocene
    #2
    IE 6???? Thats really old and soooo insecure to use...really IE 6??? You could try a user agent switcher to make it look like you're on IE and windows, but that will only help you if they filter you by your user agent.
     
  3. star555 thread starter macrumors regular

    Joined:
    Feb 17, 2008
    Location:
    Cambodia - Thailand
    #3
    sorry my mistake , it should have read just ... IE :(
     
  4. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #4
    What bank? I've heard that some banks only support IE6/7 on Windows and Safari on Mac OS, with Firefox not supported on either. Since you had to use IE Tab with Firefox, it seems yours is one of those banks.
     
  5. star555 thread starter macrumors regular

    Joined:
    Feb 17, 2008
    Location:
    Cambodia - Thailand
    #5
    Hi, The Bank is in Thailand, and this is what I get when trying to access it on line using both Firefox 3 and safari . I get tired of seeing ..

    IE Tab is not available for MacOSX. this sort of thing :(
     

    Attached Files:

  6. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #6
    It could be that they are using technologies only supported in IE (very naughty of them) or they're using a simple user agent sniffer, in which case you can use Firefox or Safari to pretend to be IE, like mobilehaathi suggested.
     
  7. star555 thread starter macrumors regular

    Joined:
    Feb 17, 2008
    Location:
    Cambodia - Thailand
    #7
    Ok Tried User Agent Switcher ... Now what .?:(
     

    Attached Files:

  8. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #8
  9. tibi08 macrumors 6502a

    tibi08

    Joined:
    Sep 17, 2007
    Location:
    Brighton, UK
    #9
    IE Tab requires IE to be installed on your machine. It only therefore works with Firefox for Windows. To use an internet banking site that requires Internet Explorer, you will need to use Parallels or VMWare visualization software, or alternatively use Bootcamp to install Windows on your Mac.
     
  10. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #10
    If you have Safari 3 you can enable the Developer menu from the preferences, which has a User Agent switcher included.
     

Share This Page