Firefox 3 RC1,2,3 using wrong font

Discussion in 'Mac Apps and Mac App Store' started by Cattywampus_, Jun 12, 2008.

  1. Cattywampus_ macrumors 6502a

    Joined:
    Apr 19, 2006
    #1
    When using FF3 RC1/2/3 I seem to have problems with it not using the correct font.

    Example

    From FF3 you can see the font is different to what it has always been in FF2
    [​IMG]


    [​IMG]

    Anyone else have thisproblem?
     
  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    Im not sure if I would call it "wrong", but I do know that firefox 3's font rendering is different than firefox 2. This is probably related to the cairo library.
     
  3. Cattywampus_ thread starter macrumors 6502a

    Joined:
    Apr 19, 2006
    #3
    Its crap!

    On vBulletin - if you look at the screenshot below - threads that have not been viewed have a bold font that is the same bold font used by FF2.

    Then look at threads that have been viewed, in a non-bold font. Its a completely different font!

    [​IMG]
     
  4. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #4
    yes, i know they are different.

    if you feel this is a severe problem, you might want to file a bug for this. If enough people complain, they will try to "fix" it.

    As I mentioned, this is probably related to cairo as well, so Im afraid there won't be a quick "fix".
     
  5. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #5
    My ability to see differences in fonts is painfully evident in this thread...

    Ah, I see it now. Not enough to get me worked up, but I can see how folks would be turned away by it.
     

Share This Page