Firefox 3

Discussion in 'Mac Apps and Mac App Store' started by brentg33, Jul 21, 2008.

  1. brentg33 macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    I have a MBP (2.16 3Gb ram) and on two occasions in the past few weeks, i have been using FF 3.01 and the cpu usage was in the 90%-110% and the computer woudl heat up to the 140-150 F degree range and the fans would go on high and what not. This only happens it seems like on certain sites, and randomly (not on the same site again if you restart the app). I want to make sure this is not a hardware issue and just a FF or particular site issue. Last night it happened when i was on www.iminlikewithyou.com
    thanks
     
  2. elppa macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
    #2
    It's an Adobe have written a bad Flash plugin issue.

    You just have to put up with it, or go pester Adobe, but they don't seem to listen.
     
  3. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #3
    thanks for the help, so is this just a FF 3 or all browsers issue?
     
  4. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #4
    try new adobe flash 10 beta 2, it offers much improved performance, if you don't mind its beta status.
     
  5. MacGeek7 macrumors 6502a

    MacGeek7

    Joined:
    Aug 25, 2007
    #5
    Is the beta rather stable at this point?
     
  6. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #6
    I don't have problem with it on my leopard. but I did hear some people complain its not stable.
     

Share This Page