Firefox 54 still supports ML

Discussion in 'OS X Mountain Lion (10.8)' started by Stanick, Jun 20, 2017.

  1. Stanick macrumors regular

    Stanick

    Joined:
    Aug 30, 2014
    Location:
    Sofia, Bulgaria
    #1
    Hi, I am still running ML on an old 1 gen MBA. I have successfully installed the new FF 54 by changing the LSMinimumSystemVersion in Show Package contents - Contents - info.plist to 10.8.0

    So ML will still have a updated, secured and supported browser for at least a couple more years…

    Cheers
     
  2. AmazingHenry macrumors 65816

    AmazingHenry

    Joined:
    Jul 6, 2015
    Location:
    Central Michigan
    #2
    @MacSoftware3 reports (in the PPC Macs section) that 54.0.1 is still working in 10.7.5 as well.
     
  3. thewonders macrumors newbie

    thewonders

    Joined:
    Sep 22, 2017
    Location:
    Beautiful Northern California
    #3
    I am unable to change the plist - it is locked and can't be edited. How can this be accomplished?
     

Share This Page