Firefox and Growl are causing an annoying bug on Snow Leopard

Discussion in 'Mac Apps and Mac App Store' started by sonicblue83, Aug 29, 2009.

  1. sonicblue83 macrumors member

    Joined:
    Dec 30, 2008
    #1
    Hi everybody!

    Since I installed Snow Leopard I have an annoying bug when I have Growl and Firefox installed. When I start up Firefox, the windows isn't on focus (window is kind of in the background). On Leopard I started Firefox and immeditatly I could press cmd+L to write the homepages. With SL I need to click first into the Firefox window because it wasn't on focus after starting up. This weird behaviour only appears when I have Growl installed, if i deactivate Growl, Firefox starts on focus, but since I need Firefox AND Growl, this annoys me a lot... :-(

    Could anybody of you who also uses SL, Firefox and Growl test if the Firefox window is on focus after starting the app, please? I tried it on 3 different Macs and all of them have the same bug. :-( I already wrote to the Growl and the Firefox team, but until now both of them say it's the other apps fault...
     
  2. gsady macrumors newbie

    Joined:
    Aug 29, 2009
    #2
    confirm the same issue

    yes I see the same issue. Problem goes away with growl disabled.

    Very annoying!!

    GS
     
  3. SuperSnake2012 macrumors 6502a

    Joined:
    Oct 11, 2005
    Location:
    NY
    #3
    I just restarted Firefox 3.5.2 to test this, and the same thing happens to me. To be honest, I never really noticed that, but thanks for the cmd + L shortcut! That is useful :D
     
  4. sonicblue83 thread starter macrumors member

    Joined:
    Dec 30, 2008
    #4
    Well, I'm glad I'm not the only one who has that problem... I hope they can fix it soon.
     
  5. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #5
    I don't have this issue.

    Just did a CMD+Q to kill Firefox, left it a few seconds, started it again, and it started up and became the active application
     
  6. sonicblue83 thread starter macrumors member

    Joined:
    Dec 30, 2008
    #6
    interesting. until now, everybody i talked to had the same issue as me. what computer did u test it on? which snow leopard, firefox and growl version?

    with leopard i didnt have the problem neither, only with snow leopard (retial version).
     
  7. brentsg macrumors 68040

    Joined:
    Oct 15, 2008
    #7
    I'm not having this problem either, using UMBP 2.53 with the latest Growl and Firefox... plus SL retail.
     
  8. starbuck65 macrumors newbie

    Joined:
    Dec 25, 2008
    #8
    further weirdness

    I've been annoyed by Firefox launching with an inactive window since installing Snow Leopard and hadn't made a connection with Growl. I tried unchecking Firefox in the Growl pref pane but that made no difference. Then I also clicked on the button to stop Growl from the pref pane (but didn't uninstall it). After doing that, something odd happens: Firefox launches correctly, with an active window, and Growl starts again on its own. Hardly a fix, but maybe further data for a real fix.
     
  9. GrBear macrumors newbie

    Joined:
    Apr 10, 2007
    #9
    Same issue here.. didn't have this problem until I started using Snow Leopard. If I disable Growl, once again FF's window has focus on startup.

    Very strange, and very annoying (especially if you use Spaces because it won't show the first FF window if your in a different space).
     

Share This Page