Firefox and Scrolling Trackpad? Annoying!

iWillard

macrumors regular
Original poster
Apr 27, 2005
107
0
Staring at a Mac Screen
When I use Firefox on my 15" PB, the scrolling trackpad, when scrolled horizontially, triggers the forward/back buttons... You'd think this would be handy, but no, as it gets falsely triggered when I scroll up and down, and suddenly jumps back 5 pages....So annoying!

Is there any way to disable the side scrolling being equated with wanting to go backwards/forwards in Firefox? I want to scroll up and down, and I want to use Firefox.... Can't find anything in preferences/view....

Thanks!

EDIT: And I don't want to just disable horizontal scrolling, as I use it a LOT in Garageband...
 

Linkjeniero

macrumors 6502
Jan 6, 2005
255
0
Open Firefox
In the address field, type: "about:config" (without the quotes)
Set the "mousewheel.horizscroll.withnokey.action" variable to zero

That will enable regular horizontal scrolling instead on Firefox.
 

iWillard

macrumors regular
Original poster
Apr 27, 2005
107
0
Staring at a Mac Screen
Linkjeniero said:
Open Firefox
In the address field, type: "about:config" (without the quotes)
Set the "mousewheel.horizscroll.withnokey.action" variable to zero

That will enable regular horizontal scrolling instead on Firefox.

YOU ARE MY HERO! Fixed in 3 seconds....

Awesome! Thanks!

:D :D :D :D
 

abhishekit

macrumors 65816
Nov 6, 2003
1,297
0
akron , ohio
Linkjeniero said:
Open Firefox
In the address field, type: "about:config" (without the quotes)
Set the "mousewheel.horizscroll.withnokey.action" variable to zero

That will enable regular horizontal scrolling instead on Firefox.
Cool, thanks man, that was a big annoyance.