FireFox and web site icons

Discussion in 'Mac Apps and Mac App Store' started by jofima, Jan 1, 2009.

  1. jofima macrumors member

    Joined:
    Dec 12, 2008
    #1
    I tried to disable the web site icons in FireFox. I typed "about:config" and set "browser.chrome.favicons" and "browser.chrome.site_icons" to "false". Then I quit FireFox and opened it up again. The web site icons no longer show next to the address field (only some generic white image), but they are still visible among my bookmarks. How would I go about deleting those?

    I tried looking for "browser.chrome.load_toolbar_icons" but that entry doesn't appear in my Firefox.

    (I'm using this
    http://kb.mozillazine.org/About:config_entries
    as a guide, btw.)
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    A cache reset should get rid of these. This is easy enough to do from the Clear Private Data... option in Firefox. Deselect everything except cache.
     
  3. jofima thread starter macrumors member

    Joined:
    Dec 12, 2008
    #3
    Thanks. I just tried that. It didn't help. (It's not a big issue, though, but they keep distracting me.)
     
  4. Am3822 macrumors 6502

    Am3822

    Joined:
    Aug 16, 2006
    Location:
    Groningen, The Netherlands
    #4
    Try setting browser.chrome.site_icons to False
     

Share This Page