Firefox gets online, but safari/itunes can't

Discussion in 'Mac Basics and Help' started by rockinrocker, Nov 3, 2008.

  1. rockinrocker macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
    #1
    So I just got service from my new ISP setup today, and I can get Firefox to get online fine, but neither safari or itunes will.
    The modem's integrated with a wireless router and it's made by 2Wire.

    it's a WEP network with a password. everything looks connected, i ran the network diagnostic tool and it says everything's fine.

    even weirder, this problem is only happening on my macbook. on my mac pro everything's working fine.

    any ideas?

    Thanks.
     
  2. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #2
    This is what you should do:

    1. Download OnyX (a free maintenance utility).

    2. Open OnyX and Click Cancel on these two Alert Panels:
    -Cancel the S.M.A.R.T. Box
    -Cancel the Startup Volume Box

    3. Enter your Password

    4. Click on the Cleaning Tab

    5. In each tab, execute the command. Check all the boxes in each tab. When its finished in that tab, it will ask you to reboot. Say NO. Go on to the next tab and repeat until all tabs are done. THEN REBOOT.
     
  3. rockinrocker thread starter macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
    #3
    well, thanks for the idea, but that doesn't seem to have helped.

    i ran all the cleaning stuff in onyx, but safari/itunes still won't get online.

    any other ideas?

    thanks.
     

Share This Page