Firefox, google search engine/bar top right = no autocomplete

Discussion in 'Mac Apps and Mac App Store' started by chipandegg, Jun 5, 2010.

  1. chipandegg macrumors regular

    chipandegg

    Joined:
    Oct 3, 2007
    Location:
    London
    #1
    I use Firefox a lot, and have noticed that for some reason, in the Google search engine at the top right, the auto complete function is not happening at all.

    If using the search engine on a Google page, it works fine.

    I looked in the Firefox prefs, though I didn't see an option.

    Any advice would be great.
    thanks
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    In the search toolbar, immediately to the left of the field where you enter your searches will be an icon of the search engine in use. Click the icon to bring down a menu, choose "Manage Search Engines" and make sure "Show search suggestions" is checked.
     
  3. chipandegg thread starter macrumors regular

    chipandegg

    Joined:
    Oct 3, 2007
    Location:
    London
    #3
    Thanks,

    unbelievable I that I didn't check that.

    Thanks again!
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    No worries, I just found that myself this morning trying to help you out :)
     

Share This Page