Firefox opening at startup

Discussion in 'Mac Basics and Help' started by pb1300, May 6, 2009.

  1. pb1300 macrumors 6502a

    Joined:
    Feb 29, 2008
    Location:
    Aigio, Greece
    #1
    Any way to disable Firefox from opening up every time I start up my MB? I cant seem to find anything in the preferences.
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    Accounts preferences under "Login Items" or right click Firefox in the Dock and deselect "Open at Login".
     
  4. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #4
    System Preferences --> Accounts --> Your Account --> Login Items --> Delete Firefox.
     
  5. pb1300 thread starter macrumors 6502a

    Joined:
    Feb 29, 2008
    Location:
    Aigio, Greece
    #5
    Thanks for the help. I ended up deleting it in the Accounts.
     

Share This Page