Firefox trouble with iWeb or .mac account websites?

Discussion in 'Web Design and Development' started by eclipse, Mar 30, 2008.

  1. eclipse macrumors 6502a

    eclipse

    Joined:
    Nov 18, 2005
    Location:
    Sydney
    #1
    Hi all,
    over in the non-iWeb thread I whined about type... until I realised that some sites looked OK in Safari but not Firefox.

    Hi all, is Firefox an issue with iWeb? I mainly use Firefox (because I'm a rabid blogger and Safari has issues with that) but it seems that Firefox is having trouble with text display in iWeb pages... or maybe that is pages hosted on .mac accounts?
     
  2. Mac In School macrumors 65816

    Joined:
    Jun 21, 2007
    #2
    The only "trouble" I've noticed is that my password-protected .Mac Web galleries don't get the password prompt when I try to visit them in Firefox 3 beta 4, so I can't view them.
     
  3. scotty96LSC macrumors 65816

    scotty96LSC

    Joined:
    Oct 24, 2007
    Location:
    Charlotte, NC
  4. Danhproductions macrumors newbie

    Joined:
    Sep 26, 2008
    Location:
    MI
    #4
    video blog not working, but fine on safari...what is up with firefox?

    Hey guys...any suggestions?
    www.danhproductions.com is using iweb with my .mac acct. My "video" blogs would always work, and still do using safari, but with firefox I now get zero videos shown and an error at the bottom saying:

    # Exception: TypeError
    # Message : localizedSpans.each is not a function

    HELP....
    thanks
    Dan
     

Share This Page