Firefox users

Discussion in 'Mac Apps and Mac App Store' started by you-of-eh, Oct 27, 2010.

  1. you-of-eh macrumors member

    Joined:
    Jul 29, 2010
    #1
    Anyone else notice the studdery video and scrolling in firefox? I searched on google a while back and found a thread that said it was firefox saving the tabs every 5 seconds that caused the lag. So I set firefox to save them every 5mins or something and that worked for a while but now the problem has returned.

    Any solutions?
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #2
    I can't say that I'm experiencing these issues.

    What version are you using? What do you mean by "saving tabs"?
     
  3. you-of-eh thread starter macrumors member

    Joined:
    Jul 29, 2010
    #3
    I'm using 3.6.12. Ahh check out this link, that's the exact problem I'm having and that solution seemed to work for a bit but it doesn't anymore. By saving I meant the session restore feature.
     
  4. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #4
    I'm sorry but I can't really give you more advice than maybe trying and upgrading to the Beta. It is pretty stable.
     
  5. you-of-eh thread starter macrumors member

    Joined:
    Jul 29, 2010
    #5
    I also just found this.

    Yeah ergdegdeg it doesn't seem like there's a solution out there so I might give that a shot.
     
  6. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #6
    The very last post there suggests creating a new profile. Have you tried that? It might solve your problem. I have also just recently started fresh with a new profile as I started using Firefox 4 and the improvements are noticeable.
     
  7. rkmac macrumors 6502

    rkmac

    Joined:
    Jun 22, 2009
    Location:
    JAFA, New Zealand
    #7
    I'm using 3.6.11 and have had those problems for a while. Whenever video stutters I just have to restart Firefox, which fixes it for a while. Never have those sort of problems when I occasionally use Chrome or Safari, sadly I am too attached to firefox to change to one of those :rolleyes:
     
  8. Mugwumper macrumors regular

    Joined:
    Jan 19, 2008
    Location:
    Palmdale, CA
    #8
    I thought it was just me . . . ;^)

    +1

    These problems seemed to start with 3.6.10, and I wondered if it had
    anything to do with the Flash Player plugin? I since went back to an earlier
    version, but the FF video problems remain. And some sites are worse
    than others.
     

Share This Page