Firefox Wierdness

Discussion in 'Mac Apps and Mac App Store' started by thenewguy, Mar 13, 2008.

  1. thenewguy macrumors regular

    Joined:
    Oct 25, 2006
    #1
    I'm on a C2D MBP.

    So I had been using Safari, but was getting irritated at these frequent stalls where the program would become horrendously slow for minutes on end. I decided to try our Firefox.

    But now I'm running into a problem where Firefox seems to pinwheel for about 5-10 seconds fairly frequently, maybe once every 2 minutes or so. When I watch Activity Monitor I can see that during the pinwheels Firefox's CPU usage goes to 0, and then pops back up to 12-19% when the pinwheel stops.

    What is going on?

    Thanks
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    Are you using version 2 or the version 3 beta?
     
  3. thenewguy thread starter macrumors regular

    Joined:
    Oct 25, 2006
    #3
    Using 2.0.0.12
     
  4. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #4
    Try the 3.0 beta then ;), you shouldn't have any problems.
     
  5. fuziwuzi macrumors regular

    Joined:
    Nov 29, 2007
    Location:
    Bris, Australia
    #5
    i have a similar problem. i have tried 2.0.0.13, beta4 and minefield (lastest nightly build) and firefox just stalls alot. i open opera, and can straight to the site, while firefox just doesn't open the page.

    i am a new mac user, and tried to take out all the firefox related references (closet thing i could do to a windows registery clean) but there wasnt much to take out.
     

Share This Page