Firefox won't let me use contractions

Discussion in 'Mac Basics and Help' started by CaroleMay, Aug 30, 2009.

  1. CaroleMay macrumors newbie

    Joined:
    Aug 30, 2009
    #1
    There must be a setting that is just not right, but I can't find it. When I try to type in a message on a forum or message board, I can't use contractions. Every time I type ' it opens up a search box on the bottom of the browser. Can someone tell me how to fix this? The only way I can use forums at this point is with Safari.

    Thanks,
    Carole
     
  2. -Ryan- macrumors 68000

    Joined:
    Jan 28, 2009
    #2
    Advanced > Accessibility > Search for text while I type

    Disable this, and you should not have that box appear unless you hit cmd+f or go to Edit > Find.

    Hope this helps! :)
     

Share This Page