Firefox Won't Open After Archive Install

aziz2

macrumors newbie
Original poster
Sep 3, 2004
20
0
I can't open Firefox (or Limewire) after doing a recent Archive and Install, as per the Apple Support website, I upgraded my OS back to his previous installed version, but it didn't help.

I've tried reinstalling both programs, but still had no luck. Another weird thing is that iTunes keeps asking me to Agree to the License Agreement everytime I open it up.

What should I do?
 

wordmunger

macrumors 603
Sep 3, 2003
5,124
2
North Carolina
aziz2 said:
I can't open Firefox (or Limewire) after doing a recent Archive and Install, as per the Apple Support website, I upgraded my OS back to his previous installed version, but it didn't help.

What should I do?
Can you download and reinstall Firefox?
 

aziz2

macrumors newbie
Original poster
Sep 3, 2004
20
0
I tried reinstalling several times to no avail, sorry I didn't mention that earlier (edited to include that now.)
 

jsw

Moderator emeritus
Mar 16, 2004
22,910
41
Andover, MA
Have you reinstalled Firefox or simply tried opening the version you already had? I'd do a Finder search for anything with Firefox in the name and delete those files/folders, then reinstall.

Edit: sorry, was typing as you replied above. Have you deleted previous Firefox files?
 

Timelessblur

macrumors 65816
Jun 26, 2004
1,086
0
Ok you need to find the prefences folder with all data held of firefox and deleted it.
WHen you unistall it it does not remove the profil data. Run a search for Mozilla or firefox on you computer after you uinstall it and deleted everything that comes up and then reinstall it. The Extestion or what ever you add is what doing the damage and keeping it from working right
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.