Firewall grayed out?

Discussion in 'Mac Apps and Mac App Store' started by m3kilpat, Sep 8, 2009.

  1. m3kilpat macrumors regular

    Joined:
    Jul 6, 2009
    #1
    For some reason the start button to start the firewall in Snow Leopard seems to be grayed out for me so I cannot enable it. Does anyone know why...perhaps another setting somewhere?

    I'm trying to host a game in Warcraft 3 but can't for some reason with firewall disabled and ports forwarded correctly. I was going to try and enable firewall and then let Warcraft be an exception. Will this work or does anyone know why I can't host?
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
  3. m3kilpat thread starter macrumors regular

    Joined:
    Jul 6, 2009
    #3
    Wow I'm an idiot. Thanks. It still doesn't fix my hosting issue though. Any thoughts on that?
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    You can enable the firewall and make an exception like you said, but I only use UPnP for torrent. I don't game, so sorry I can't be much help there. :eek:
     
  5. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    Is this game going to be over your LAN or the Internet? If it's the Internet, you'll need to forward the same ports on your router, too.
     
  6. m3kilpat thread starter macrumors regular

    Joined:
    Jul 6, 2009
    #6
    Over the internet. As I stated in my original post I forwarded the ports. This means on my router. Where else would I forward them? I have firewall turned off.
     

Share This Page