Firewall is blocking my ATV4?

Discussion in 'Apple TV and Home Theater' started by NameUndecided, Dec 29, 2018.

  1. NameUndecided, Dec 29, 2018
    Last edited: Dec 29, 2018

    NameUndecided macrumors 6502a

    Joined:
    Mar 28, 2011
    #1
    Hello. I hope somebody doesn't mind offering some expertise on this issue.

    I've had this Apple TV working fine for a little over a year. The other night the power flashed off and on (maybe to do with it, maybe not?), and the next morning every device is connected to the internet just fine except for my Apple TV 4. I fixed it and it worked fine for two days (more on that below) but now it's not connecting again.
    Neither through wifi or with the ethernet cable that is in by default. It is connected to my home network but there is no internet connection. Other similar devices like ATV3 and Amazon Fire Sticks going fine. Laptops and iPads and iPhones all good, too.

    I am not super experienced with network stuff. What I ended up doing in my router settings a couple days ago was "disable packet filters" and that had it going again. That was after I tried opening up ports 123.

    Nothing changed in my router settings after that, but now it is back to not connecting to the internet. I've unplugged the router for about a minute and plugged it back in. I've tried port forwarding tcp and udp for port 123. I've restarted this Apple TV after every change made in router settings or reboot.

    I'm using a router that came with AT&T / DirecTV service. I don't… know what… to do.

    Thank you so much if anyone can help and point something out.
    --- Post Merged, Dec 29, 2018 ---
    Oookay, so it's fixed (for now?). This time, it was fixed again after I had the Apple TV unplugged while I restarted the router. That's a step that I did the first time and it wasn't what fixed it before, but this time two days later it was the solution.

    If anyone has some idea of what's happening, just in case this happens again, I'd really appreciate the insight. I should also mention that my Apple TV 4K software is the latest version.
     

Share This Page