FireWave, Leapord compatible?

Discussion in 'Mac Basics and Help' started by Coshlo, Mar 9, 2008.

  1. Coshlo macrumors newbie

    Joined:
    Mar 4, 2008
    #1
    I'm looking at buying the Firewave to connect my logitcch 5.1 speakers, but on the griffin website it doesn't say it's compatible with leapord. I was wondering if anyone has purchased a Firewave and is using the latest OSX.
     
  2. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #2
    That is the same setup I have (FireWave + Logitech 5.1 speakers) right now works great on Leopard.
     

Share This Page