Firewire 800 not working

Discussion in 'iMac' started by nissan.gtp, Sep 13, 2007.

  1. nissan.gtp macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Virginia
    #1
    Al iMac 24, Lacie D2 quadro

    initially worked (out of the box) on FW800 ... moved it over to my PC, hooked it up with FW400, reformatted so I could xfer my PC files.
    got that done, reconnected to iMac, had to use FW400. system does not see the drive when hooked up with FW800.
    moved all the files to the internal iMac drive, then reformatted for the Mac.
    Still will not connect with FW800 (400 works fine).
    Have reset PRAM, booted with O/S disk (which can't see the drive on FW800 either).

    any ideas out there ?

    :mad:
     
  2. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #2
    Could be your firewire 800 cable. Or could be either the FW800 port on the drive or the apple.

    Your best bet would be to get a loan of a second drive and cable that you know works, or try the drive out on a friends machine.
     
  3. amf666 macrumors member

    Joined:
    Dec 26, 2005
    #3
    I had similar issues with some western digital drives. Occasionally the disappear from the desktop with no apparent reason. The only cure for me was to power down the computer and remove the white power cable from the machine. Leave it for 10 mins then boot it back up. Next power up the external hd and it should pick it up after a few mins.
     
  4. nissan.gtp thread starter macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Virginia
    #4
    bump with the solution :D

    took the drive/cable to a friend's system -- they tested OK (meaning it was the system)

    tried resetting P-ram, didn't work

    reset SMC (system management controller) and P-ram, and ...

    ...it WORKS NOW ! :cool:

    very thankful I don't have to send the system back !
     
  5. kwfl macrumors 6502

    Joined:
    Aug 20, 2007
  6. Mindflux macrumors 68000

    Mindflux

    Joined:
    Oct 20, 2007
    Location:
    Austin
    #6
    That document is pretty vague. It says unplug all the cables? Why do I have to remove all the cables from my iMac (if I have to do this?) also.. why isn't there some sort of confirmation or way of 'knowing' that the SMC has been reset?
     
  7. kwfl macrumors 6502

    Joined:
    Aug 20, 2007
    #7
    to me i dont need confirmation, because i wasnt looking for any :D

    i was trying to get me FW800 port to work and it did, that is all.
     
  8. IanRuss macrumors newbie

    Joined:
    Aug 25, 2009
    Location:
    Davis, CA
    #8
    Thank you

    I did exactly what is prescribed. I shut down my computer, and unplugged everything. I waited the 15 seconds, plugged in the power cord, and started the computer. My Firewire 800 port is now working again.

    Thank you for posting this. I thought I was hosed, and was going to be taking my iMac down to the Apple Store for diagnosis.

    Best wishes,
    Ian
     
  9. dyn macrumors 68030

    Joined:
    Aug 8, 2009
    Location:
    .nl
    #9
    Easier fix could be by unplugging the power cable to the external drive, wait at least a minute, plug it back in and it should mount again. Have seen the same problems with some usb external drives. You can also check if disk utility still sees the disk, it could be that the volume simply isn't mounted (select the volume and hit mount).
     
  10. wpc33 macrumors 6502

    wpc33

    Joined:
    Jul 2, 2006
    Location:
    Vancouver, BC
    #10
    I reset SMC on my '09 Mini, and my 800 port is working again! It took a few minutes of power/connection afterwards for the drive to finally mount, so wait a few!

    Thanks, all :)
     
  11. thomerwald macrumors newbie

    Joined:
    Sep 22, 2011
    #11
    re:Firewire 800 not working

    I have several of these drives and a classroom with 18 of them. The FW-800 cable that comes with the drive is TERRIBLY unreliable. Another video producer I know experienced the same problem. When she is editing when connected with the FW800 cable, she needs to save after every edit. any slight bump or sometimes just randomly, it disconnects and the project has to be restarted from the last save-point.

    Our solution has been to use the FW400 cable but now we have new MACs without FW400. Fortunately we have the tri-interface drives and can fall back to USB in the classroom.

    I have not tried getting an aftermarket or alternate FW800 cable but if you do not have the dual or tripple interface option, I would buy the most expensive cable out there (With a return option) or buy a different drive.
     
  12. olafurjon92 macrumors newbie

    Joined:
    Apr 26, 2011
    Location:
    Iceland
    #12
    I had exactly the same problem, thought my FW800 drive had died but I tested it on my brothers machine and it worked fine.

    Reset the SMC and you should be golden! :)
     

Share This Page