Firewire 800 problem

Discussion in 'Mac Basics and Help' started by Reid2009, May 14, 2009.

  1. Reid2009 macrumors newbie

    Joined:
    May 14, 2009
    #1
    Hi,
    I have a problem with my firewire port on my MBP (the last model with the latest OS). I plug in my SanDisk Extreme Firewire Reader with my Extreme III 4.gb card and nothing happens. My computer does not even read that I plugged anything in. It worked perfectly fine last week.
    My Western Digital Mybook in (which is also firewire 800) works perfectly. Then when I unplug it, plug in sandisk reader, it does not work. When I go to replug in my hard drive, it no longer reads that as well. I would like to think its the sandisk reader, but why would my hard drive not read either. If it was my computer, then why does my hard drive work before I try my sandisk?
    Does anyone have any ideas as how to fix this? or who to contact to fix this?
    Thanks,
    Reid
     
  2. Reid2009 thread starter macrumors newbie

    Joined:
    May 14, 2009
    #2
    No ideas any on? Can I reset my firewire port (is that even possible?)
     
  3. Reid2009 thread starter macrumors newbie

    Joined:
    May 14, 2009
    #3
    Update: my sandisk has three little notches in the side where I can move a little lever. When it is on number 1 (4gb for fat 32 SLR's) it does not work (which is what I normally use it on and it has worked in the past, and which has the information stored on it currently). Number 2 (2gb, for fat 16 slr's (right side) works, is readable by my computer, but there is nothing there when I open the disk. Number 3 (2 gb for fat 16 slrs (left side) does not work at all, a menu pops up saying it is not readable.
    An ideas?
    Thanks.
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Not familiar with the toggles on the card reader itself, but usually when a Mac has trouble identifying/mounting devices through the communication ports, a PRAM reset is in order...
     

Share This Page