Firewire Audio Interface (Motu traveler) has problems under XP

Discussion in 'Windows, Linux & Others on the Mac' started by leifislive, Dec 13, 2006.

  1. leifislive macrumors newbie

    Dec 12, 2006

    I successfully installed XP via Bootcamp and my XP audio software Sampitude. I did also install the MOTU traveler using newest drivers. However, it does not comply perfectly. I was installed alright, but when using it, it doesn't work properly. MME seems to work, but doesn't. ASIO doesn't work at all.
    Basically it crashes the program, but if you just unplug it, everything works fine again, using the internal audio.

    Do you have any suggestions what I could try? Is this still an issue with the Firewire support by the Apple drivers in XP (the interface worked alright with my IBM Thinkpad).

    Thanks for help!

  2. CanadaRAM macrumors G5


    Oct 11, 2004
    On the Left Coast - Victoria BC Canada
    Contact MOTU but IIRC there are issues with Bootcamp and selecting audio inputs/outputs correctly in XP.
  3. leifislive thread starter macrumors newbie

    Dec 12, 2006

    thanks for your reply, I have posted a similar thread on the german support forum of MOTU. Could you specify what you remember with these issues?



    P.S.: If I try to launch cuemix, it states, that the traveler is not connected to a bus supporting the needed data traffic (I forgot the exact phrase)
  4. leifislive thread starter macrumors newbie

    Dec 12, 2006
  5. nearby macrumors newbie

    Sep 16, 2010
    years later i face the same problem,
    even after deinstalling all existing drivers and starting from scratch, brandnew WinXP SP3 all updated, newest Bootcamp version etc. same message as you mentioned.

    And like you wrote, if i try to launch cuemix it doesn´t work, no device using cuemix detected, that´s the message.

    I tried the links down, but they don´t work, well, a long time passed since,
    maybe you can tell me how you solved this problem.
    Thanks a lot, Michael.

    ...and from Motu i got no answer, there was some reply first but they don´t really know, at least it seems so and now they just don´t answer any more.

Share This Page