firewire burned out!

Discussion in 'Mac Basics and Help' started by madastrota, Aug 8, 2008.

  1. madastrota macrumors newbie

    Joined:
    Aug 8, 2008
    #1
    I have a Mac Mini - 10.4 Tiger, 1.25 CPU, 40 GB drive. I live on a cruise ship and I use the Mac mostly for running Pro Tools. I carry an Acomdata 80 GB hard drive to recording studios at local ports to record onto. Then I take the drive back to my cabin and plug it in the firewire port so I can review and edit my tracks.
    After a recent session, when I plugged the drive into my Mac, it wouldn't show up. Neither firewire port would work. I tried the USB and it worked fine. I've linked the drive through firewire into a couple of other Macs and it's working fine, so I know it's not the drive.
    I went into the system info to look at the status of the firewire ports and there weren't any 'red flags'.
    I've been primarily a PC user until fairly recently so I don't have a lot of experience getting around on the Mac.
    Even though I'm sort of getting by with the USB connection it's not a solution because there are only two USB ports on my machine, one for keyboard and the other I need for the Pro Tools hardware so the only way I can do any work is to copy my session files onto the Mac drive and when I'm finished, copy them back onto the external drive and delete from the Mac drive and so on. I'm not going to be able to get by with this tedious workaround for very long so I really hope someone out there has a solution for me. Thank you very much for you help.
    Also, because internet access is slow and expensive for me, I would appreciate any replies sent to my email address, tonyrey99@yahoo.com
     
  2. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #2
    Well if the firewire is indeed out then you could get a USB 2.0 hub and expand you number of available ports.
     
  3. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #3
    Sorry, but I won't send you a reply by email because it will contain my own address.

    Try doing a PRAM reset as the PRAM memory may be corrupted and this may be the reason for your firewire port not working. I would also do an SMC (intel) or PMU (ppc) reset. From your cpu description it sounds like you have the PPC Mac Mini.

    PMU reset:
    1. Unplug all cables from the computer, including the power cord.
    2. Wait 10 seconds.
    3. Plug in the power cord while simultaneously pressing and holding the power button on the back of the computer.
    4. Let go of the power button.
    5. Press the power button once more to start up your Mac mini.

    PRAM reset:
    1. Shut down the computer.
    2. Locate the following keys on the keyboard: Command, Option, P, and R. 3. You will need to hold these keys down simultaneously in step 4.
    Turn on the computer.
    4. Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
    Hold the keys down until the computer restarts and you hear the startup sound for the third time.
    5. Release the keys.
     

Share This Page