Firewire devices not seen after uping to Panther

Discussion in 'Mac Basics and Help' started by Sparky's, Nov 25, 2005.

  1. Sparky's macrumors 6502a


    Feb 11, 2004
    I just added a Maxtor 80gb HD (replacing the original 6gb) to go with my Maxtor 60gb HD in my G3 (Sonett G4-500) and installed Panther 10.3.9 on the 80. I had Jaguar 10.2.8 on the 60. After doing so I noticed that I couldn't get my LaCie 2d DVD-CD RW (firewire) to do anything. Also when I plugged my iPod into it's firewire dock iTunes didn't see it. Funny thing is the LaCie has power opens and closes just as it should, and the iPod starts charging when plugged in, so I know the firewire has power but the computer doesn't see any firewire devices at all. When I run system profiler it says "No Information Found" :( :confused: I even tried to re-boot back to the 60 gb HD (Jaguar) and try there but it seems I have totally lost the firewire, on either HD.

  2. grapes911 Moderator emeritus


    Jul 28, 2003
    Citizens Bank Park
    Have you tried reseting the PRAM? I had problems with a PM not seeing firewire and resetting the PRAM worked.
  3. Sparky's thread starter macrumors 6502a


    Feb 11, 2004
    Yup zapped it on two occasions, second after unplugging whole system and leaving it off for 30 minutes. I have power but no device recognition:confused:

    I'm also having issues with trying to get my Epson to connect via ethernet

Share This Page