Firewire Drive causes Kernal Panic on boot

Discussion in 'Macintosh Computers' started by the Natetrix, Apr 7, 2005.

  1. the Natetrix macrumors member

    Nov 25, 2003
    I am running a G5 Dual 2.5 and OS 10.3.8.

    Prior to the upgrade I ran a G4 733mhz with OS 10.3.8. When I wanted to boot from my LaCie external hard drive (both through the startup disk option in system prefs, and holding down option at startup) it would boot the OS I installed on the drive no problem - I believe the ext. Drive is running OS 10.3.4.

    However, whenever I try to boot from the ext Drive on the G5, it causes a kernel panic during the white apple screen. This happens consistantly so I am convinced it is caused by the ext. drive itself. What is odd is the G5 will panic even if the LaCie is just plugged in at startup, I don't even have to be booting to it for it to cause a kernal panic.

    This could be a problem if I want to reimage my computer at any point.
    What do you think might be happening?
  2. Sun Baked macrumors G5

    Sun Baked

    May 19, 2002
    The use of 10.3.4 would most likely be the problem, it most likely will not boot a Powermac 2.5 -- especially if you are running a 6800 graphics card.

    You have to use the OS version that came with the machine or one newer than that.

    If you set the startup disk to the external, and never changed it -- then every time that drive is plugged in it'll look at that drive and crash.
  3. Raid macrumors 68020


    Feb 18, 2003
    I now discovered I have this problem too! I get the "multi-language" kernel panic whenever I turn on my Maxtor 'One-touch' firewire hard drive. If I leave it on and reboot, I get another kernel panic right after the grey apple boot screen.

    I haven't installed any new ram and I've been using 10.4.2 with out any problems for awhile now. Anybody know what I should try?? It seems wierd to me that it would fail, it's not like I'm booting from the firewire drive.

    Damn it I really need to back up my stuff too!


    <edit> I found a fix here at the macosx website forums I tried it out and it worked for me. </edit>

Share This Page