firewire/drive problems

Discussion in 'Mac Basics and Help' started by tomo, Oct 26, 2006.

  1. tomo macrumors newbie

    Oct 26, 2006
    Heya guys

    I use an external lacie on my G4 and for a few weeks its been playing up...
    the drive was booting when i pluged it in, no icon was appearing but then
    if i restarted it, sometimes a couple of times, the drive seamed to be
    fine and the icon came up on my desktop...not great but it worked so hey...

    but then yesterday it did it again and now i seam to have a new problem.
    the drive boots up when it gets plugged into my laptop...
    the icon dosnt appear on my desktop and no information comes up in about this mac...
    whats strange is, it then gives me the warning device removal window if i try unplugging it...

    any ideas!!


    (scary stuff...3 years of reading this board and my first ever post, haha)
  2. cantthinkofone macrumors 65816


    Jul 25, 2004
    Missouri, USA
    i would try a repair-permissions in the disk-utility program. its in the utility folder under apps on your hardrive. that might fix it. have your tried other firewire drives? other cables?
  3. 2nyRiggz macrumors 603


    Aug 20, 2005
    Thank you Jah...I'm so Blessed
    Repairing permissions sounds good...this also happen to my laCie drive but after a while the drive caught up and running fine.

  4. tomo thread starter macrumors newbie

    Oct 26, 2006
    so...i've tried various cables, and then disk utility. But as yet the drive is yet to appear either on my desktop or in disk utility meaning i cant repair the disk permissions....:mad:

    tomorrow i'm gonna try another drive on the port to see if that works then get my hands on the other type of firewire cable the drive uses and see if that works. so i'll know were the problem is.

    i'll be begging you for more help after that i guess....

    thanks for the help so far.

Share This Page