Firewire HD will not mount.

Discussion in 'Mac Pro' started by SheerGold, Aug 9, 2006.

  1. SheerGold macrumors member

    Apr 20, 2006
    My firewire enclosure has the Oxford chip. It rarely gives any problems. But the HD inside will not mount. It's not the enclosure causing the problem as it will mount other HD's.

    Disk Utility recognises the HD, but is unable to mount it.
    Disk First Aid gives the following message:
    Verifying volume “disk4s10”
    Checking HFS Plus volume.
    Invalid node structure
    Invalid node structure
    Catalog file entry not found for extent
    The volume needs to be repaired.
    Error: The underlying task reported failure on exit
    1 HFS volume checked
    Volume needs repair

    DiskWarrior was unable to help. TechToolPro cannot even see the HD.

    Anyone have any advice?
  2. livingfortoday macrumors 68030

    Nov 17, 2004
    The Msp
    Have you tried erasing and reformatting the hard drive? Are you able to choose "repair" on the drive, and have Disk Utility repair it?
  3. slackersonly macrumors 6502a


    Apr 13, 2006
    by chance is the HD SATA and the enclosure for IDE?
  4. Tommy Wasabi macrumors member

    Tommy Wasabi

    Sep 10, 2003
    HD Power issues

    I've had this problem before. If the enclosure powersupply is a little weak - then the HD won't mount. This especially true for large drives.

    If, however, you have tried other drives of the same brand/capacity, then you may have a drive issues.

    Have you tried mounting the HD using a different enclosure (or just by putting it inside your mac?)

Share This Page