Firewire HD Wont Mount In 10.3.8

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Brighty, Feb 12, 2005.

  1. Brighty macrumors newbie

    Feb 12, 2005
    Hi All,
    I have an external Lacie D2 Extreme 160GB hard drive (firewire 400) that worked fine under OSX 10.3.7,
    I have now updated to 10.3.8 and the external Lacie HD will not mount on the desktop,

    I have repaired permissions on source and run Disk Warrior and Onyx, checked cables and rebooted but still no joy,
    The external HD was not connected when I updated to 10.3.8 and the firmware on the Lacie is up to date,

    Also now my iPod (4gen) will not mount as well !

    Has Apple killed my firewire port with this OSX 10.3.8 update ?
    Anybody else having the same kind of problems ?

    I need to get to some files on the external HD and get my iPod back to work,
    Can anyone help with this, your help would be appreciated,
    Thanks in advance,
  2. Blue Velvet Moderator emeritus

    Jul 4, 2004
    I presume Disk Utility can see the disks but not mount them?

    Had similar probs with our Lacie 320gb Big Disk Extreme on 10.3.4 at work once. Had to reformat it – didn't have time to troubleshoot it, it was just a backup anyway.

    This is one of the shoddiest things about Panther – or it could be Lacie but either way, it's just not on.

    However, I have read other threads here about the same problem. A little searching for Lacie+mounting might turn something up.

    I wouldn't be surprised if there's something you can do in Terminal but I can't help you with that, although I'm sure someone else will... sorry.
  3. Brighty thread starter macrumors newbie

    Feb 12, 2005
    Hi Blue Velvet,

    No Disk Utility does not see the Lacie HD or my iPod now,
    Even if boot up from Disk Warrior no external source is shown,
    It is like my firewire port is now dead after this update,
    Not happy at all, will keep searching for a fix !
    Thanks for replying,
  4. Macaddicttt macrumors 6502a


    Apr 22, 2004
    San Diego, CA
    I'm not sure where, but I remember reading that you had to unplug your external FW HDs before installing system updates or something like that. I can't remember the fix either... :eek:

    I'm sure a quick search could find it.
  5. Brighty thread starter macrumors newbie

    Feb 12, 2005
    Thanks for all the replys,
    Here is a update,

    I updated to 10.3.8 via the Software Update and did repair permissions before and after install,

    And I have tried the firewire reset by leaving my iMac switched off,
    Also my iPod (4gen) would not mount as well !

    In my Apple System Profiler in the Firewire Section it said " No Information Found" it has been like that for the last 24 hours,

    It should say " Firewire Device Tree" "Firewire Bus" "Speed 400mb" Etc

    Now this is very strange but my External Lacie HD NOW DOES MOUNT,

    I have not done anything to it, the only difference is in Apple System Profiler "Firewire Section" it now says all the above ?

    It looks like my firewire ports have now come back to life on there own ?

    I wish I new what is going on here, been trying to sort this out for the last 24 hours,

    I will monitor the system and report back,
  6. xsedrinam macrumors 601


    Oct 21, 2004
    Hi Brighty:
    There are some pretty good troubleshooting and basic information on FW from this Delevoper's Page link. Might want to check it out.
    Good luck,
  7. Brighty thread starter macrumors newbie

    Feb 12, 2005
    Cheers Xsedrinam,
    Thanks for the link, will take alook,
  8. fnky macrumors newbie

    Feb 23, 2005
    i've got the same problem.. no mount here.

    have you found any solution?

  9. keysersoze macrumors 68000


    Jan 6, 2004
    I'm F'd as well. I just plugged in a new FW800 drive (Maxtor 200GB in a generic case) and while it comes up in disk utility, I can't seem to initialize it. I erase it, and it still won't come up. I can't repair it, because it apparently hasn't been formatted yet. What gives?

    I'm using 10.3.8 too.
  10. Brighty thread starter macrumors newbie

    Feb 12, 2005
    Hi Fnky & Keysersoze,

    Yes my external firewire Lacie HD is now working, :)

    Try this it may solve your problem's,

    Please shutdown and disconnect your drives. You need to now reset the FireWire ports on your computer.

    In short:
    - after shutting down your computer and disconnecting the drives, then
    - unplug all AC power cords

    - let computer and drives sit unpowered and unconnected for 15 minutes

    - reconnect AC to only computer; restart

    - reconnect AC power to drive, turn drive on manually, and after drive has spun up, reconnect the FireWire connection

    Drive should now mount, and FireWire info should now be visible within Apple System Profiler.

    Report back with your finding,
    Best of luck, hang in there,
  11. keysersoze macrumors 68000


    Jan 6, 2004
    Brighty- Thanks for the tips... unfortunately no good. I put in a different drive into the firewire enclosure, and it works... sometimes. I have been able to copy small files, but large files, like a movie for instance, always fails. I am able to copy the movie to a USB 2.0 drive, so the file is fine. I guess I don't trust firewire in its present state. But again, thanks for your suggestion-- I gave it a go!
  12. Jimbozi macrumors newbie

    Mar 1, 2005

    I JUST received a new Maxtor one touch 250 gig firewire/USB combo. Running 10.3.8. Same issue, drive will NOT mount using firewire. OK using USB.
    I think it is in the mounting process because the drive is visible in system profiler but not in disk utility.

    I can use it in USB mode but the one-touch feature is a "firewire only" feature.

    Looks like apple has another firewire issue on its hands
  13. Espnetboy3 macrumors 6502

    Feb 1, 2003
    I didnt read all of the replies buy my lacie wont automount either. I have to turn it on and then use disk utility to mount it manually. Although my 4g ipod does automount fine.
  14. ox4dboy macrumors newbie

    Apr 15, 2004
    I just bought an external LaCie 400GB d2, and it will not mount under 10.3.8. Disk Utility does not even see the drive. If I boot into 10.2.8, I can see the LaCie Drive just fine. However, after installing 10.3.8 on the LaCie, I cannot boot from the LaCie Drive.

    While booted in 10.2.8, the LaCie drive mounts just fine. If I restart from 10.2.8, with the "Option" key held down, I can select the LaCie drive as a boot drive, but after I select it, I get the circle with a slash through it, like the disk is not found.

    I tried erasing the drive and zeroing all data and that did not make it mount in 10.3.8 either. I am out of options, does anyone have a fix for this?

    Also under 10.3.8, my iPod does not appear on the desktop, or in iTunes when connected through the firewire port, but in 10.2.8 it works fine.
  15. keysersoze macrumors 68000


    Jan 6, 2004
    Wait for 10.3.9, sorry to say.
  16. eRondeau macrumors 65816


    Mar 3, 2004
    Canada's South Coast
    Similar Problem...

    I posted here last year about a similar problem with a Lacie external DVD burner. My problem was that I *assumed* that shutting-off the power switch on the case, actually killed the power and reset the drive. It did not. As soon as I unplugged it from the wall and plugged it back in my problems were solved -- it mounted immediately. Sometimes the simplest solution is the one that works.
  17. ox4dboy macrumors newbie

    Apr 15, 2004
    Under 10.3.8, in System Profiler, when I click on Firewire all it says is No Information Found.

    I tried the drive on my old G3 B&W (still running OS 9) and it mounts as expected, but my G3 will not boot from the drive, probably a OS 9/OS 10 issue?
  18. Johnbmtl macrumors newbie

    Mar 15, 2005
    Same Problem Here

    I have a G4 and after updating to 10.3.8 my iPod, Firewaire iBot and an external firewire drive won't mount.
  19. Tee macrumors newbie

    Mar 13, 2005
    Lacie Drive keeps dissapearing 10.3.4


    Recently one of my internal hard drives with OS X locked me out and wouldn't start up. I ended up having to zero all data and re-installing everything. This has happened nine times since Christmas which is getting very tiresome.

    I have an external FA Porche Lacie 160Gb which refused to mount after the wipe and install. I got so frustrated I kicked it a bit and dropped it, miraculously it mounted....honest. Don't worry this isn't my advice.

    Since then everytime I turn it off it won't mount. I have zeroed it with Apple Disk Utilities but it made no difference. I can turn the machine off but have to leave the drive on for it to mount on start up. The only consistent factor that get it going with no loss of data is to update firmware using Lacies updater, shutdown, turn drive off, actually pull the powerlead and firewire out of the drive, start up, attach power then firewire.

  20. evil_santa macrumors 6502a


    Sep 23, 2003
    London, England
    I lost connection to my FW drives after a power cut last weekend, I thought that the chips must have got fried.
    Just tried the above & now got my FW back. :)
  21. redAPPLE macrumors 68030


    May 7, 2002
    2 Much Infinite Loops
    maybe i should inform you of my experience:

    well same thing. i use x.3.8. and suddenly i cannot access my external hard drive (formac). i used data rescue x to at least recover my files (the program recovered them).

    i wish x.3.9 would fix this because my G3 iMac would most probably not function with Tiger.

Share This Page