Firewire missing... again!

Discussion in 'MacBook Pro' started by pastorjay, Nov 1, 2007.

  1. pastorjay macrumors newbie

    Joined:
    Jul 12, 2007
    #1
    Alright, getting a little frustrated! My MBP went all nuts on me last week. Snet it in Tuesday, got it back today. The issues I was having were:
    1. Firewire was not recognized at all. I just got my WD USB/Firewire drive, so this is the first I had tried to use it. For all I know, the firewire has not worked for the 6 months I have had this MBP.

    2. The machine would never go to sleep! Shut the screen... manually tell it to, did not matter. Would not sleep. Also took forever to boot, and very rarely would shut down or restart.

    So Apple gets my MBP. Replaces the logic board (which I expected), and send sit back, with my ram removed (they said it was a problem - Corsair 3GB upgrade kit. Never been an issue in the 3 months I have had it).

    I put the ram back in, and test it all after noon... all it=s good, as expected (Ran memtest for 3 loops).

    Tested the firewire... all was good. It disappeared once, but then came back after I shut the lid and let it go to sleep for a few seconds, then opened it back up.

    I get home, and test my WD Firewire drive here, but the firewire is no where to be found! System Profiler does not list it.

    I am really disappointed that it stopped working so fast. Nothing I do gets it back. Any suggestions? Also, this is my first experience with a repair from Apple. Do they usually take things out that did not come with the system and label it bad and tell you it is a problem?
     
  2. pastorjay thread starter macrumors newbie

    Joined:
    Jul 12, 2007
    #2
    Well, I just unplugged the MBP and took out the battery... left it for an hour and put it all back together and it showed up in System Profiler. I hooked up my WD Firewire Drive and the drive mounted... and then it all hung as the firewire disappeared again. I am begining to think maybe the FW side of the drive is bad, as the USB works just fine...
     

Share This Page