Firewire no longer able to power external?

Discussion in 'MacBook Pro' started by gakuran hitori, Aug 10, 2011.

  1. gakuran hitori macrumors regular

    gakuran hitori

    Joined:
    Nov 13, 2008
    #1
    So I have an OWC Mercury Elite Pro Mini external hard drive that is connected to to my Macbook Pro (2011) via Firewire 800. It's powered through the Firewire bus and I have another external hard drive that is a G-Tech 2tb daisy chained from it. The G-Tech one is not bus powered and used for backing up my Macbook Pro's internal drive as well as the OWC drive, so I only turn it on once a night to back up.

    I've been using it like this for about a month until two nights ago when the OWC drive spun down whenever I turned on the G-Tech drive. I wouldn't get a message about it ejecting improperly, so I think the firewire bus just suddenly can't supply enough power to keep it spinning while the other one is connected.

    I've tried daisy chaining the OWC drive with another external firewire drive and this does not happen, only with the G-Tech drive. If I plug the G-Tech's firewire cable into the OWC's even without the G-Tech powered on it spins down now. Is the G-Tech drive trying to power itself from the firewire bus? I've rest the SMC and PRAM on my computer and nothing's changed. I'm guessing the problem is probably not with the OWC drive as it only does this with the G-Tech drive.

    Has anyone had an experience like this? Any diagnostic tests to determine whether it's my MBP's firewire bus or either of the external hard drives that's causing this? I'd appreciate any help or ideas to figure out what's wrong here.
     
  2. Macsavvytech macrumors 6502a

    Macsavvytech

    Joined:
    May 25, 2010
    #2
    Yea nothing for sure but does sound a bit like the G-Tech is trying to draw power from the firewire bus.
     
  3. gakuran hitori thread starter macrumors regular

    gakuran hitori

    Joined:
    Nov 13, 2008
    #3
    That's what seems most likely and what I'm kind of hoping is the issue. The worst case would be that something is wrong with the firewire bus on my computer and it's mistakenly trying to power it or something. I just don't understand what caused this since nothing was dropped or moved or even unplugged and I'd been using it like this since I got it. I guess I'm stuck with usb for now unless I get a dc adapter for the OWC drive.

    I have to say, I really don't recommend G-Tech hard drives. It's also extremely loud and emits a very high frequency hum that annoys me, which is why I only use it for backups. Really wish I went with OWC for both of them.
     
  4. DoghouseMike macrumors regular

    Joined:
    Jan 18, 2011
    Location:
    UK
    #4
    You've probably tried this already, but if you turn on the g-tech first, then plug it in (in the hope that it realises it's getting power from the mains) does that work?
     
  5. gakuran hitori thread starter macrumors regular

    gakuran hitori

    Joined:
    Nov 13, 2008
    #5
    I tried that and it worked once or twice but not anymore. I've also tried plugging the G-Tech into the OWC while the G-Tech's switch was turned off and the dc adapter was unplugged, and even that forces the OWC to spin down. My first thought was that the OWC had faulty firewire ports but like I said, trying the same setup with another firewire hard drive doesn't do this and it's had no issues on it's own.
     

Share This Page