Firewire not initializing?

Discussion in 'Mac Pro' started by CompUsed, Jul 27, 2008.

  1. CompUsed macrumors newbie

    Joined:
    Sep 15, 2000
    Location:
    Columbus OH
    #1
    Power Mac G4 MDD Leopard 10.5
    Ever since I loaded Leopard on my G4 MDD it goes into a extended blue screen (4+ minutes) during boot. In my trouble shooting I think I have hit on something. I have found that if I go into Profiler after the boot and check Firewire that it reads: " Warning: Unable to list FireWire devices." I am assuming that it could not initialize the firewire? The firewire does NOT work at that time. Sometimes when I boot (though not very often) it seems like a normal boot-up, no extended blue screen. If I go into Profiler and look at the firewire it says: "Max Speed up to 400Mb/sec." The firewire seems to work then. If the firewire were bad wouldn't it "always" not work? I'm thinking it's something it the boot process. I did the "Command-V" thing and it goes right at the time the blue screen starts.
    I did look ing the discussions and found a Trouble shooting tip that said to delete the "applicationEnhancer.bundle". I tried that but I did not have that file on my machine.

    Any ideas?
     
  2. matt321 macrumors member

    Joined:
    Oct 27, 2007
    #2
    I have seen this happen before on a G5 Powermac. It was an issue of too many Firewire devices hooked up at the same time. Have you tried resetting the PRAM? (Alt + Option + P + R on bootup)
     

Share This Page