firewire not working

Discussion in 'Digital Video' started by nutterrr, Dec 18, 2005.

  1. nutterrr macrumors newbie

    Sep 12, 2005
    i got a
    dual g4 MDD and a vx2000 hooked up through firewire
    and i use the camera hooked up to a tv for preview
    its always worked fine
    but today i went to use it..
    and nothing
    in FCP and after effects its not recognized for preview
    and when i try to capture something in FCP
    there isnt anything either, i can control my camera from the computer
    but it wont show video on the computer, or let me capture
    i checked in the system profiler and it recognized the my camera and shows that its connected through firewire

    anyone have any idea whats going on?
    ive had this computer for a year or so, got it used
    and this is the first problem ive had with it
    and i do video stuff frequently

    any help is appreciated
  2. robx2 macrumors member

    May 27, 2005
    You'll see this a lot in these forums and elsewhere. Install the latest version of Quicktime. Even if you have the latest version, reinstall it.
  3. illegalprelude macrumors 68000


    Mar 10, 2005
    Los Angeles, California
    welcome to my hell, except
    ive done the reinstall, ive done the delete pref. ive trashed quicktime 6 trick and so much more with 0 result. more or less. lost me an editing gig too. w00t for that error :eek:
  4. DrRock macrumors regular

    Jun 18, 2005
    Similar question

    Hopefully easier to fix. I am trying to do a simple dump out of a short sequence from FCP HD into my DV camera. Print to tape does nothing. It plays the video on the screen, but A) nothing shows up on my camera and B) it will frequently drop frames and quit partially through. I'm at my wits' end. I've had no problem with other decks even on an older, slower iMac, I had no problem simply playing the timeline and recording with the camera manually. Have I set something wrong? Manuals and help menus are useless.

    Or, is there something on the camera I need to set? Don't have a manual for that cuz I bought a floor model.

    G5 Dual 2.3 FCP 4.5 firewire Panasonic PVGS-120 Dv camcorder. Thanks!
  5. evil_santa macrumors 6502a


    Sep 23, 2003
    London, England
    I have had FW ports die on me before, You have to reset them, if i remember its something like unplug everything (including power) and power down for 10 or 15 min, then it comes back when you plug it all back up & start up. It is in the forum so have a bit of a search.
  6. captainoats macrumors newbie

    Dec 21, 2005
    My problem w/ my pv-gs120

    My powermac g5 (dual 2.3) isn't recogniing my pv-gs120 either. It works my iMac g5 (latest rev) though. I've tried as many possible fixes that I've seen but none seem to work. The receipts, leave unplugged for 10 min..., reinstall qt, delete FCEHD and QT prefs., none work. iMovie HD, FCEHD, and iStopmotion only seem to recognize the camera when I boot my mac with the vid. cam. on. I've tested a 4g ipod on firewire on my powermac and it worked fine. Not really sure what's going on, but I'm glad to know I'm not alone. I've posted my prob. on the apple forums, hopefully I can get an answer/fix soon. :(
  7. DrRock macrumors regular

    Jun 18, 2005

    Ok, well here's the deal:

    When I first got the camera, I specifically tested it out to see if it would work. It did. I was able to both dump footage into the program, and onto the tape. Then all of a sudden, it wouldn't do either. I messed around with settings, and somehow it worked, but only to dump footage in, I still couldn't dump footage out.

    Now, I'm trying to dump footage in, and it won't do that again either. In fact, when I hook up the camera, it freezes and gives me the pinwheel until I unhook it.

    I did have a similar situation before with FCP and firewire devices where I used a particular deck to dump footage in the first time I used the program, and then later, tried to create a new project using a differen deck, and it wouldn't recognize the second deck. My only recourse was to go back into the original project and dump footage in.

    It must have something to do with the settings, or capture preferences, but I just can't figure it out.

    I just don't understand the protocol that dictates a specific deck or camera has to be used. What the heck's the difference? If it's a machine with firewire, that should be all that matters.

    There is a disc that comes with the camera, that I suppose might have drivers or something, but it seems like that's only geared toward PCs. Anyway, if anyone can shed any light on this issue, it would save my sanity.
  8. illegalprelude macrumors 68000


    Mar 10, 2005
    Los Angeles, California
    yea, I wish I knew man.

    Does it say it cannot detect ur Firewire ports when you 1st open up FCP?

    Because my issue started out the same way and ive called apple, ive asked inside the Apple store and ive posted on the apple forums and ive tried eerthing they have told me and nothing works

    Try this, see if iMovie picks it up and tell me that and I might be able to give u some more suggestions (not that mine is working but) because some people say maybe my firewire ports are messed up but

    A. I use my firewire to backup to my external HDD
    B. iMovie picks it up just fine

Share This Page