Firewire Ports Dead MBP 2.2

Discussion in 'macOS' started by incoherent1, Jan 2, 2008.

  1. incoherent1 macrumors member

    Joined:
    Jun 5, 2007
    #1
    Hello,

    My Firewire Ports are completely dead - both the 400 and 800. Under System Profiler, it says "FireWire Bus: Warning: Unable to List FireWire Devices."

    Last night I was trying to use my comp in Target Disk Mode, but couldn't get it to work. Prior to that, they worked fine. Is there any way I could've burned them out attempting Target Disk Mode? I was only attempting to use the 400 for TDM, but now neither port is working.

    I just upgraded from 10.4.11->10.5.1, but the ports worked fine for the first week of 10.5.1 - I did a full Time Machine backup on my 800 port. I've since had problems with Leopard (system would crash when it went to sleep - see other post) and assumed this was another issue due to Leopard. But I've erased the drive, reinstalled Leopard fresh and the ports still don't work and I get the same error in System Profiler.

    Could anyone tell me any suggestions? I've never heard of FireWire ports/buses just "burning out" - is that even possible? What could cause it?

    Many thanks.
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    I doubt that you shorted out your FireWire ports. You'd more then likely notice shorted peripheral hardware as well.

    If the firmware bound Target Disk Mode isn't working then it looks like calling up Apple might be the only recourse.
     

Share This Page