FireWire problem (technological apocalypse)

Discussion in 'Mac Basics and Help' started by stoid, Jun 16, 2005.

  1. stoid macrumors 601


    Feb 17, 2002
    So long, and thanks for all the fish!
    My experience in the past 24 hours can be described in no other way than complete technology failure. I'm working at Missouri Boys State doing a documentary of the week long program. Last night, my video storage drive bombed, and annihilated all my files. Fortunately, I was able to pull up an auto-save of the file, and though it required an all nighter, I got my footage back. After shooting some more tapes this morning, I sat down to capture my footage, only to find that the camera and computer would not communicate.

    Here is what I've tried:
    5 different FireWire cables of varied brands.
    3 different digital cameras, all of which had established connection earlier in the week
    3 different computers (again, all functioned fine earlier in the week)
    Final Cut Pro 5 and 4 and iMovie and even iChat

    All of these have failed.

    I tried my iSight, and it works perfectly with iChat AV 3 and iMovie 4.

    I can find no logical (or even illogical) explanation for this overwhelming failure of technology. Is there anything else that I can try? I've completely run out of ideas.
  2. Mitthrawnuruodo Moderator emeritus


    Mar 10, 2004
    Bergen, Norway
    I guess you've tried the usual stuff: Repairing permissions, running periodicals, etc...?

    If that doesn't work I'm afraid it smells like a clean install of OS, FCP and iLife... :(
  3. mischief macrumors 68030


    Aug 1, 2001
    Santa Cruz Ca

    Dare I mention Norton again?

    Yeesh. Sorry, feeling a bit defensive. It sounds to me that you've been using this one drive so intensely recently that the volume structures and potentially the files themselves are fragmented and/or FUBAR. Try Apple's Disk Utility first to see if it'll find anything. I'd advise taking a Utility suite to your Boot Disk too. If basic things like FW are acting up it's likely you've got some seriously dammaged files in places you really can't afford to have problems.

    But first try zapping your PRAM via Apple-Option-P-R at restart. (see the Mac OS Tech thread for complete instructions of this and other basic troubleshooting).
  4. Eniregnat macrumors 68000


    Jan 22, 2003
    In your head.
    What exsactly is your set up?
    Where are your clips going to?
    Where do you have your scratch setup?
    What kind of cameras are you using?

    My guess is that the connection between the camera and the computer is or has failed. The mini-Firewire connector takes a lot of stress on some cameras (due to poor placement) and it might have a broken connection. As far as the drive stuff, I would need to know where your logging clips to, where is your primary FCP scratch, and what kind of wires are you using. Make sure to to have the camera connected to computer before you launch FCP so that it can auto-detect the connection.

    You might be looking a number of problems that have by coinsidence, decided to plague you at the same time. This isn't so uncommon. In moveing a recording studio(audio) I once spent a week with 2 other people trouble shooting hundreds of connections, computer and equipment problems.

    Might I suggest using a virtual shrine before logging clips or shooting. ;) Good luck.
  5. mduser63 macrumors 68040


    Nov 9, 2004
    Salt Lake City, UT
    I take it from you post that the one common piece of equipment in all your testing was the video storage drive. I assume it's an external (firewire) drive, is that right? The fact that three camcorders, three computers, three cables, etc don't work sort of indicates that whatever is causing the problem is the common piece of equipment being used. If you can, pick up a copy of DiskWarrior X and run it with your external drive.

    Of course, if you're not using an external drive, none of what I said is relevant, and I have no idea what could be wrong.

Share This Page