Firewire problem

Discussion in 'PowerPC Macs' started by Brogan99, May 21, 2010.

  1. Brogan99 macrumors newbie

    Joined:
    May 21, 2010
    #1
    Hello,
    My powermac G5 has been off for a week while I was moving apartments. When I plugged it in again the external harddrives (four in all) that were daisy chained through the two firewire ports aren't being recognized anymore. I thought it was a bad cord or insufficient power but nothing worked. When I finally got around to looking at the System Profiler and check Firewire it said, "Unable to list firewire devices".

    I admit that I'm at a loss and I have no idea how to troubleshoot this. If anyone out there has dealt with a similar problem please tell me what your solution was. Thank you for your time.
     
  2. max¥¥ macrumors 6502a

    Joined:
    Aug 7, 2008
    Location:
    Over there....
    #2
    have you tried plugging it into the port on the front of the g5
     
  3. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
  4. Hrududu macrumors 68020

    Hrududu

    Joined:
    Jul 25, 2008
    Location:
    Central US
    #4
    Have to disconnected all the devices and booted up without them? Try that, and check system profiler to see if you're still getting that error with Firewire not being able to list devices (Ive seen that too on my MBP from time to time). Then, try plugging them in with the system already running.
     

Share This Page