FireWire scanner not recognized in 10.11.3

Discussion in 'OS X El Capitan (10.11)' started by BobD2, Mar 2, 2016.

  1. BobD2 macrumors member

    Joined:
    Aug 9, 2008
    Location:
    Massachusetts
    #1
    I'm having a problem with an Epson Expression 1680 scanner and OS X 10.11.3. The scanner is connected to my Mac (mid 2010 Mac Pro) via FireWire. The FireWire port on the scanner is FW 400. I use a FW400 --> FW800 adapter on the cable to plug it into my Mac. The scanner is not recognized by the Mac (I have been using Preview as the scanning interface). This system has worked fine for years, including up to and including OS X 10.9 (I believe I went from 10.9 to 10.11; don't remember if I did 10.10). I don't scan often, so I am not sure when this problem first appeared.

    Interestingly, I have an external drive with 10.6.8, so I booted into that. Scanner was recognized as normal, and I was able to complete my scanning project. Rebooted back into 10.11.3 and again, scanner was not recognized. So there does not appear to be an obvious hardware problem with either the scanner, the cable or the FW400-->FW800 adapter.

    The external disk with OS X 10.6.8 is attached to the Mac directly via an FW800 cable (FW800 ports on both ends), and this drive was recognized without issue.

    I've seen other reports of FireWire issues on El Capitan, but I haven't seen an exact match to this one, nor have I seen a solution (but I haven't read everything yet).

    Anyone have any comments or suggestions?
     
  2. weinschela macrumors regular

    weinschela

    Joined:
    Jul 21, 2011
    Location:
    New York suburb
    #2
    --- Post Merged, Mar 2, 2016 ---
    I would check the Epson site for updated drivers. The epson page is here: http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?oid=27543&infoType=Downloads. I believe there is a new driver for 10.11, which should solve your problem.
     
  3. BobD2 thread starter macrumors member

    Joined:
    Aug 9, 2008
    Location:
    Massachusetts
    #3
    Thanks for the suggestion. I did install the new driver. However, this did not solve the problem. Preview did recognize another device on the network both before and after this driver installation -- an Epson WF-3640 (a combination printer, scanner, and fax machine) that is attached to another computer in the house as a shared device.

    I also tried an older version of Vuescan (v 8.5.25) as the scanner interface. This worked, the Epson 1680 was recognized, and I was able to scan a document. So I upgraded Vuescan to version 9.5.39. This new version failed to recognize the Epson 1680, and instead again recognized the Epson WF-3640 as the only scanner available. I will also email Ed Hamrick (creator of Vuescan) to see if he has any suggestions. I do still have the older version of Vuescan. Hopefully, that will continue to work.
     
  4. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #4
    My understanding is that with the release of El Capitan (may have even been with Yosemite), Apple is no longer updating the drivers for firewire.

    What this probably means is that some older devices (with existing drivers) will continue to work, while some other devices may not.

    Some hardware makers may update drivers, and some may not.

    With firewire, it looks to be "hit or miss" from now on, without ongoing support from Apple.

    As you've found, you have to go with "what works" -- such as the older version of VueScan...
     
  5. Gochugogi macrumors regular

    Gochugogi

    Joined:
    Oct 27, 2013
    Location:
    Sandwich Isles
    #5
    I still have a MOTU Ultralite and several FW drives and they work okay with El Capitan. The main gotcha is FW drives don't sleep under 10.11x but spin endlessly. It's been this way for a long time (since 10.9) so I don't think Apple will fix FW problems ever. 10.8x was the last OS that worked perfectly with FW for me.
     

Share This Page